(SOLUCIONADO) Reparación de conector de aspiradora inalámbrica.

시켈 !

Lonchafinista.
Desde
18 Feb 2010
Mensajes
92.782
Reputación
134.311
Parecen los cables que vienen de la batería son los del conector de abajo, no se mira muy bien, hay puedes comprobar si hay tensión si eres capaz de desconectar el conector (Van duros seguramente).
Con unos alicates solté el conector que va a la batería. Ahora intento poner dos las clavijas a la vez , no caben por el agujero, a ver si esas muescas hacen contacto.

Vale, hay un punto de las muescas que da 05,1
 

Adjuntos

시켈 !

Lonchafinista.
Desde
18 Feb 2010
Mensajes
92.782
Reputación
134.311
El que tiene cables rojo y oscuro que pasan por un agujero en la placa.
Sí.

Ay cachopo, es verdad, voy a intentar sacarlo.

Sacado. Enchufé otra vez el cargador e intento meter la puntita en la parte metálica del conector pero entra fatal. Moviendo mucho las dos puntas dentro del conector ese solo llega a dar 00.1
 

Peter Sellers

What I need is speed.
Desde
3 Jul 2019
Mensajes
2.977
Reputación
3.733
¿Te pone por alguna parte escrito la tensión que trabaja la batería?. Porque con esos voltajes o es 5.1 V o 00.1 con lo cual está descargada la batería.
 

TIESTO4EVER

Será en Octubre
Desde
20 Nov 2011
Mensajes
40.304
Reputación
134.513
Lugar
Terra enxebre
Con esfuerzo metiendo las puntitas sale 00.1

Supongo que falla la clavija oxidada entonces. Si tienes dos cachos de cable a mano, puedes probar a pelarlos y conectarlos al cargador y el otro extremo en esa clavija igual que hiciste con las puntas del polímetro. El hueco en el cable rojo y el oscuro en la parte de fuera.

Antes de enchufar el cargador pon una foto.
 

시켈 !

Lonchafinista.
Desde
18 Feb 2010
Mensajes
92.782
Reputación
134.311
Supongo que falla la clavija oxidada entonces. Si tienes dos cachos de cable a mano, puedes probar a pelarlos y conectarlos al cargador y el otro extremo en esa clavija igual que hiciste con las puntas del polímetro. El hueco en el cable rojo y el oscuro en la parte de fuera.
Buena idea. Voy a buscar cable, siempre tengo algo por ahí.
 

TIESTO4EVER

Será en Octubre
Desde
20 Nov 2011
Mensajes
40.304
Reputación
134.513
Lugar
Terra enxebre

La batería igual necesita corriente en la placa para dar corriente hacia el exterior, sino bloquea la corriente, por eso casi no da voltaje.
 

시켈 !

Lonchafinista.
Desde
18 Feb 2010
Mensajes
92.782
Reputación
134.311
¿Te referías a conectar el cargador con la parte del otro conector que quedó en la placa, ¿no? eso blanco pequeño que decías.

Me falta conectarlo a los dos "palitos" que quedan a la vista en la placa. Cuesta sujetarlo y separarlos entre sí, puse un cable un pelín grueso para eso. estoy cortando hilitos.